Menu

Fontos WordPress biztonsági frissítés – frissíts a 4.8.3-as verzióra!

Frissítsd WordPressedet a legújabb 4.8.3-as verzióra, hogy védett legyen az oldalad a 4.8.2-es verziót és az előtti verziókat érintő biztonsági réssel szemben!

A legújabb verzióval olyan SQL Injection biztonsági rést foltoztak be, amely lehetővé teszi, hogy feltörjék az oldalt a sablon vagy bővítmény hibájának kihasználásával. Mindenképpen javasoljuk tehát a mihamarabbi frissítést, amelyet az alábbi módon tehetsz meg:

  1. Jelentkezz be a WordPressed admin felületére és ellenőrizd a jelenlegi verziódat, lehetséges, hogy automatikus frissítést állítottál be korábban. A Vezérlőpult->Frissítések résznél találod a WordPress verziószámot. Amennyiben a legfrissebb verzióval rendelkezel, nincs további teendőd. Amennyiben nem a legfrissebb a WordPressed, folytasd a 2-es ponttal!
  2. Készíts biztonsági mentést az oldaladról, az esetleges bővítmény vagy sablon kompatibilitási problémák miatt! Ezt könnyen és gyorsan elvégezheted a cPanelen. Szükség esetén a manuális mentést így tudod elvégezni.
  3. Menj a WordPress oldalad admin felületére, és a Vezérlőpult->Frissítések résznél kattints a frissítésre. Alternatív módszer: a cPanelen a Softaculous-szal is el tudod végezni a frissítést.
  4. Ellenőrizd a frissítés után, hogy minden működik-e.

A legújabb WordPress verziót innen lehet letölteni a fenti lehetőségeken kívül.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöljük.